<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Fri, 06 Nov 2026 06:29:44 +0000</lastBuildDate>
    <item>
      <title>CVE-2026-100300 — Apache ZooKeeper: Unauthenticated persistent denial of service via unvalidated quota-node data and paths crashing the t…</title>
      <link>https://db.gcve.eu/vuln/cve-2026-100300</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Apache Software Foundation Apache ZooKeeper&lt;/p&gt;
&lt;p&gt;Improper handling of exceptional conditions in the quota subsystem of Apache ZooKeeper allows an attacker able to write under the /zookeeper/quota subtree — unauthenticated on default deployments, where that subtree is world-writable — to crash the server&amp;#39;s critical request-processing thread and render the on-disk data directory permanently unbootable.&lt;/p&gt;
&lt;p&gt;This issue affects Apache ZooKeeper up to and including 3.9.6. Users are recommended to upgrade to version 3.8.8 or 3.9.7, which fixes the issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Apache Software Foundation Apache ZooKeeper&lt;/p&gt;
&lt;p&gt;Improper handling of exceptional conditions in the quota subsystem of Apache ZooKeeper allows an attacker able to write under the /zookeeper/quota subtree — unauthenticated on default deployments, where that subtree is world-writable — to crash the server&amp;#39;s critical request-processing thread and render the on-disk data directory permanently unbootable.&lt;/p&gt;
&lt;p&gt;This issue affects Apache ZooKeeper up to and including 3.9.6. Users are recommended to upgrade to version 3.8.8 or 3.9.7, which fixes the issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/cve-2026-100300</guid>
    </item>
  </channel>
</rss>
