<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Thu, 05 Nov 2026 21:25:12 +0000</lastBuildDate>
    <item>
      <title>CVE-2026-59268 — Apache OpenOffice: Heap out-of-bounds write in WW8 PLCF reader</title>
      <link>https://db.gcve.eu/vuln/cve-2026-59268</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Apache Software Foundation Apache OpenOffice&lt;/p&gt;
&lt;p&gt;An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 4.1.17, which fixes this issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Apache Software Foundation Apache OpenOffice&lt;/p&gt;
&lt;p&gt;An out-of-bounds Write vulnerability in Apache OpenOffice versions through 4.1.16 could allow an attacker to craft a Microsoft Word document that would crash the program, or otherwise corrupt other memory areas.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 4.1.17, which fixes this issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/cve-2026-59268</guid>
    </item>
  </channel>
</rss>
