<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Wed, 04 Nov 2026 13:11:42 +0000</lastBuildDate>
    <item>
      <title>CVE-2026-110535 — Apache Syncope: AuthProfile value escalation via self-service update</title>
      <link>https://db.gcve.eu/vuln/cve-2026-110535</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Apache Software Foundation Apache Syncope&lt;/p&gt;
&lt;p&gt;Improper Privilege Management vulnerability in Apache Syncope.&lt;/p&gt;
&lt;p&gt;AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication.
This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Apache Software Foundation Apache Syncope&lt;/p&gt;
&lt;p&gt;Improper Privilege Management vulnerability in Apache Syncope.&lt;/p&gt;
&lt;p&gt;AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication.
This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/cve-2026-110535</guid>
    </item>
  </channel>
</rss>
