<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Sat, 07 Nov 2026 21:28:06 +0000</lastBuildDate>
    <item>
      <title>fkie_cve-2026-92887</title>
      <link>https://db.gcve.eu/vuln/fkie_cve-2026-92887</link>
      <description>&lt;p&gt;Incorrect default value in the REST API framework&amp;#39;s .rest.xml definition parser (ModelApiReader) in Apache OFBiz through 24.09.07 on all platforms allows a remote, unauthenticated attacker to invoke a REST API operation without providing valid credentials via a .rest.xml resource or operation definition that omits the auth attribute, which ModelApiReader incorrectly resolves to false instead of the true default declared by rest-api.xsd.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Incorrect default value in the REST API framework&amp;#39;s .rest.xml definition parser (ModelApiReader) in Apache OFBiz through 24.09.07 on all platforms allows a remote, unauthenticated attacker to invoke a REST API operation without providing valid credentials via a .rest.xml resource or operation definition that omits the auth attribute, which ModelApiReader incorrectly resolves to false instead of the true default declared by rest-api.xsd.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/fkie_cve-2026-92887</guid>
    </item>
    <item>
      <title>GHSA-8p9x-6h8h-hghw</title>
      <link>https://db.gcve.eu/vuln/ghsa-8p9x-6h8h-hghw</link>
      <description>&lt;p&gt;Incorrect default value in the REST API framework&amp;#39;s .rest.xml definition parser (ModelApiReader) in Apache OFBiz through 24.09.07 on all platforms allows a remote, unauthenticated attacker to invoke a REST API operation without providing valid credentials via a .rest.xml resource or operation definition that omits the auth attribute, which ModelApiReader incorrectly resolves to false instead of the true default declared by rest-api.xsd.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Incorrect default value in the REST API framework&amp;#39;s .rest.xml definition parser (ModelApiReader) in Apache OFBiz through 24.09.07 on all platforms allows a remote, unauthenticated attacker to invoke a REST API operation without providing valid credentials via a .rest.xml resource or operation definition that omits the auth attribute, which ModelApiReader incorrectly resolves to false instead of the true default declared by rest-api.xsd.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ghsa-8p9x-6h8h-hghw</guid>
    </item>
    <item>
      <title>WID-SEC-W-2026-4357 — Apache OFBiz: Mehrere Schwachstellen</title>
      <link>https://db.gcve.eu/vuln/wid-sec-w-2026-4357</link>
      <description>&lt;p&gt;Ein Angreifer kann mehrere Schwachstellen in Apache OFBiz ausnutzen, um Code auszuführen, Sicherheitsmaßnahmen zu umgehen, Daten offenzulegen, Bestell- und Zahlungsdaten zu manipulieren oder einen DoS auszulösen.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Ein Angreifer kann mehrere Schwachstellen in Apache OFBiz ausnutzen, um Code auszuführen, Sicherheitsmaßnahmen zu umgehen, Daten offenzulegen, Bestell- und Zahlungsdaten zu manipulieren oder einen DoS auszulösen.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/wid-sec-w-2026-4357</guid>
    </item>
  </channel>
</rss>
