<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Thu, 05 Nov 2026 22:46:00 +0000</lastBuildDate>
    <item>
      <title>certfr-2026-avi-1463 — De multiples vulnérabilités ont été découvertes dans OpenOffice. Certaines d'entre elles permettent à un attaquant de p…</title>
      <link>https://db.gcve.eu/vuln/certfr-2026-avi-1463</link>
      <description>certfr-2026-avi-1463</description>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/certfr-2026-avi-1463</guid>
    </item>
    <item>
      <title>fkie_cve-2026-90624</title>
      <link>https://db.gcve.eu/vuln/fkie_cve-2026-90624</link>
      <description>&lt;p&gt;An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/fkie_cve-2026-90624</guid>
    </item>
    <item>
      <title>GHSA-gf8j-hhcq-h746</title>
      <link>https://db.gcve.eu/vuln/ghsa-gf8j-hhcq-h746</link>
      <description>&lt;p&gt;An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;An unchecked memory access in the PDF import code of Apache OpenOffice versions through 4.1.16 on allows a crafted PDF to execute an out-of-bounds memory write. This could crash the program or cause memory corruption.
Users are recommended to upgrade to version 4.1.17, which fixes this issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ghsa-gf8j-hhcq-h746</guid>
    </item>
  </channel>
</rss>
