<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Sat, 31 Oct 2026 20:28:13 +0000</lastBuildDate>
    <item>
      <title>fkie_cve-2026-61627</title>
      <link>https://db.gcve.eu/vuln/fkie_cve-2026-61627</link>
      <description>&lt;p&gt;libass is a portable subtitle renderer for the `ASS`/SSA (Advanced Substation Alpha/Substation Alpha) subtitle format. Prior to 0.17.5, libass can overread and overwrite the glyph array in `wrap_lines_measure` while rendering malicious `ASS` content. In `wrap modes other than two`, a final line ending with a literal backslash-n sequence and otherwise consisting only of such sequences or spaces can remain after early trimming and make the line-measurement loops overshoot by one glyph. When the total text size exactly matches the allocated glyph-array capacity, the first loop reads an uninitialized 32-bit fixed-point `pos.x` value, although that value is not subsequently used. The second loop writes `pos.x` and `pos.y` beyond the array, zeroing the first and adding an attacker-controllable offset to the second. No actual exploitation beyond possible denial of service is known; broader exploitation is theoretical and constrained by the addresses, limited writes, and ASLR. This issue is fixed in version 0.17.5.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;libass is a portable subtitle renderer for the `ASS`/SSA (Advanced Substation Alpha/Substation Alpha) subtitle format. Prior to 0.17.5, libass can overread and overwrite the glyph array in `wrap_lines_measure` while rendering malicious `ASS` content. In `wrap modes other than two`, a final line ending with a literal backslash-n sequence and otherwise consisting only of such sequences or spaces can remain after early trimming and make the line-measurement loops overshoot by one glyph. When the total text size exactly matches the allocated glyph-array capacity, the first loop reads an uninitialized 32-bit fixed-point `pos.x` value, although that value is not subsequently used. The second loop writes `pos.x` and `pos.y` beyond the array, zeroing the first and adding an attacker-controllable offset to the second. No actual exploitation beyond possible denial of service is known; broader exploitation is theoretical and constrained by the addresses, limited writes, and ASLR. This issue is fixed in version 0.17.5.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/fkie_cve-2026-61627</guid>
    </item>
    <item>
      <title>OESA-2026-3199 — libass security update</title>
      <link>https://db.gcve.eu/vuln/oesa-2026-3199</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; openEuler:24.03-LTS-SP4: libass&lt;/p&gt;
&lt;p&gt;libass is a portable subtitle renderer for the ASS/SSA (Advanced Substation Alpha/Substation Alpha)  subtitle format. It is mostly compatible with VSFilter.&#13;
&#13;
Security Fix(es):&lt;/p&gt;
&lt;p&gt;The vulnerability details have not been publicly disclosed yet.(CVE-2026-61627)&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; openEuler:24.03-LTS-SP4: libass&lt;/p&gt;
&lt;p&gt;libass is a portable subtitle renderer for the ASS/SSA (Advanced Substation Alpha/Substation Alpha)  subtitle format. It is mostly compatible with VSFilter.&#13;
&#13;
Security Fix(es):&lt;/p&gt;
&lt;p&gt;The vulnerability details have not been publicly disclosed yet.(CVE-2026-61627)&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/oesa-2026-3199</guid>
    </item>
    <item>
      <title>UBUNTU-CVE-2026-61627</title>
      <link>https://db.gcve.eu/vuln/ubuntu-cve-2026-61627</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:Pro:24.04:LTS: libass, Ubuntu:Pro:26.04:LTS: libass&lt;/p&gt;
&lt;p&gt;[GHSA-pjjp-65r7-ppgm: Out-of-bounds read and write in wrap_lines_measure]&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:Pro:24.04:LTS: libass, Ubuntu:Pro:26.04:LTS: libass&lt;/p&gt;
&lt;p&gt;[GHSA-pjjp-65r7-ppgm: Out-of-bounds read and write in wrap_lines_measure]&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ubuntu-cve-2026-61627</guid>
    </item>
  </channel>
</rss>
