<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Sun, 08 Nov 2026 20:19:11 +0000</lastBuildDate>
    <item>
      <title>fkie_cve-2026-121522</title>
      <link>https://db.gcve.eu/vuln/fkie_cve-2026-121522</link>
      <description>&lt;p&gt;In BuildKit versions v0.26.0 through v0.34.1, a specific build definition that resolves metadata for the same Git source reference twice can cause the BuildKit daemon to panic and crash, interrupting builds handled by that daemon. The issue is fixed in v0.34.2.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;In BuildKit versions v0.26.0 through v0.34.1, a specific build definition that resolves metadata for the same Git source reference twice can cause the BuildKit daemon to panic and crash, interrupting builds handled by that daemon. The issue is fixed in v0.34.2.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/fkie_cve-2026-121522</guid>
    </item>
    <item>
      <title>RHSA-2026:95611 — Red Hat Security Advisory: Red Hat Hardened Images RPMs Security Update</title>
      <link>https://db.gcve.eu/vuln/rhsa-2026:95611</link>
      <description>&lt;p&gt;github.com/moby/buildkit: BuildKit: Privilege escalation via unauthorized extended file attribute modification github.com/moby/buildkit: BuildKit: Denial of Service via duplicate Git source metadata resolution&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;github.com/moby/buildkit: BuildKit: Privilege escalation via unauthorized extended file attribute modification github.com/moby/buildkit: BuildKit: Denial of Service via duplicate Git source metadata resolution&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/rhsa-2026:95611</guid>
    </item>
    <item>
      <title>UBUNTU-CVE-2026-121522</title>
      <link>https://db.gcve.eu/vuln/ubuntu-cve-2026-121522</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:Pro:16.04:LTS: docker.io, Ubuntu:Pro:18.04:LTS: docker.io, Ubuntu:Pro:20.04:LTS: docker.io, Ubuntu:Pro:20.04:LTS: docker.io-app, Ubuntu:Pro:22.04:LTS: docker.io, Ubuntu:Pro:22.04:LTS: docker.io-app, Ubuntu:Pro:24.04:LTS: docker.io, Ubuntu:Pro:24.04:LTS: docker.io-app, Ubuntu:26.10: docker.io, Ubuntu:26.10: docker.io-app and 2 more&lt;/p&gt;
&lt;p&gt;In BuildKit versions v0.26.0 through v0.34.1, a specific build definition that resolves metadata for the same Git source reference twice can cause the BuildKit daemon to panic and crash, interrupting builds handled by that daemon. The issue is fixed in v0.34.2.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:Pro:16.04:LTS: docker.io, Ubuntu:Pro:18.04:LTS: docker.io, Ubuntu:Pro:20.04:LTS: docker.io, Ubuntu:Pro:20.04:LTS: docker.io-app, Ubuntu:Pro:22.04:LTS: docker.io, Ubuntu:Pro:22.04:LTS: docker.io-app, Ubuntu:Pro:24.04:LTS: docker.io, Ubuntu:Pro:24.04:LTS: docker.io-app, Ubuntu:26.10: docker.io, Ubuntu:26.10: docker.io-app and 2 more&lt;/p&gt;
&lt;p&gt;In BuildKit versions v0.26.0 through v0.34.1, a specific build definition that resolves metadata for the same Git source reference twice can cause the BuildKit daemon to panic and crash, interrupting builds handled by that daemon. The issue is fixed in v0.34.2.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ubuntu-cve-2026-121522</guid>
    </item>
    <item>
      <title>WID-SEC-W-2026-4338 — BuildKit: Mehrere Schwachstellen</title>
      <link>https://db.gcve.eu/vuln/wid-sec-w-2026-4338</link>
      <description>&lt;p&gt;Ein Angreifer kann mehrere Schwachstellen in BuildKit ausnutzen, um Privilegien zu erhöhen oder einen Denial of Service zu verursachen.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Ein Angreifer kann mehrere Schwachstellen in BuildKit ausnutzen, um Privilegien zu erhöhen oder einen Denial of Service zu verursachen.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/wid-sec-w-2026-4338</guid>
    </item>
  </channel>
</rss>
