<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Thu, 05 Nov 2026 09:18:57 +0000</lastBuildDate>
    <item>
      <title>fkie_cve-2026-116675</title>
      <link>https://db.gcve.eu/vuln/fkie_cve-2026-116675</link>
      <description>&lt;p&gt;TinyMCE is an open source rich text editor. From 7.9.3 until 7.9.4 and from 8.5.1 until 8.9.3, the media plugin creates elements crafted through data-mce-object in the active document before sanitization. Those elements can execute malicious scripts during processing, resulting in stored cross-site scripting for users with the media plugin enabled. This issue is fixed in versions 8.9.3 and 7.9.4.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;TinyMCE is an open source rich text editor. From 7.9.3 until 7.9.4 and from 8.5.1 until 8.9.3, the media plugin creates elements crafted through data-mce-object in the active document before sanitization. Those elements can execute malicious scripts during processing, resulting in stored cross-site scripting for users with the media plugin enabled. This issue is fixed in versions 8.9.3 and 7.9.4.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/fkie_cve-2026-116675</guid>
    </item>
    <item>
      <title>GHSA-mf2p-h6hf-fcwm — TinyMCE Cross-Site Scripting (XSS) vulnerability using media plugin `data-mce-object` serialization</title>
      <link>https://db.gcve.eu/vuln/ghsa-mf2p-h6hf-fcwm</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; npm: tinymce, NuGet: TinyMCE, Packagist: tinymce/tinymce&lt;/p&gt;
&lt;p&gt;### Impact
Stored XSS vulnerability in the media plugin. Attackers can inject malicious scripts via elements crafted through the data-mce-object attribute, which are created and executed before sanitization. Impacts users of TinyMCE with the media plugin enabled.&lt;/p&gt;
&lt;p&gt;### Patches
This vulnerability has been patched in TinyMCE 8.9.3 and TinyMCE 7.9.4 by ensuring that, when using the media plugin, any content created through the data-mce-object attribute is properly sanitized first.&lt;/p&gt;
&lt;p&gt;### Workarounds
No official workaround available.&lt;/p&gt;
&lt;p&gt;### Fix
To avoid this vulnerability:&lt;/p&gt;
&lt;p&gt;Upgrade to TinyMCE 8.9.3 or higher.
Upgrade to TinyMCE 7.9.4 or higher.&lt;/p&gt;
&lt;p&gt;### Acknowledgements
Tiny thanks [Fariskhi Vidyan](https://github.com/farisv) and David Vieira Kurz (HiSolutions AG) for their help identifying this vulnerability.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; npm: tinymce, NuGet: TinyMCE, Packagist: tinymce/tinymce&lt;/p&gt;
&lt;p&gt;### Impact
Stored XSS vulnerability in the media plugin. Attackers can inject malicious scripts via elements crafted through the data-mce-object attribute, which are created and executed before sanitization. Impacts users of TinyMCE with the media plugin enabled.&lt;/p&gt;
&lt;p&gt;### Patches
This vulnerability has been patched in TinyMCE 8.9.3 and TinyMCE 7.9.4 by ensuring that, when using the media plugin, any content created through the data-mce-object attribute is properly sanitized first.&lt;/p&gt;
&lt;p&gt;### Workarounds
No official workaround available.&lt;/p&gt;
&lt;p&gt;### Fix
To avoid this vulnerability:&lt;/p&gt;
&lt;p&gt;Upgrade to TinyMCE 8.9.3 or higher.
Upgrade to TinyMCE 7.9.4 or higher.&lt;/p&gt;
&lt;p&gt;### Acknowledgements
Tiny thanks [Fariskhi Vidyan](https://github.com/farisv) and David Vieira Kurz (HiSolutions AG) for their help identifying this vulnerability.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ghsa-mf2p-h6hf-fcwm</guid>
    </item>
    <item>
      <title>UBUNTU-CVE-2026-116675</title>
      <link>https://db.gcve.eu/vuln/ubuntu-cve-2026-116675</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:16.04:LTS: tinymce, Ubuntu:18.04:LTS: tinymce, Ubuntu:20.04:LTS: tinymce&lt;/p&gt;
&lt;p&gt;TinyMCE is an open source rich text editor. From 7.9.3 until 7.9.4 and from 8.5.1 until 8.9.3, the media plugin creates elements crafted through data-mce-object in the active document before sanitization. Those elements can execute malicious scripts during processing, resulting in stored cross-site scripting for users with the media plugin enabled. This issue is fixed in versions 8.9.3 and 7.9.4.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:16.04:LTS: tinymce, Ubuntu:18.04:LTS: tinymce, Ubuntu:20.04:LTS: tinymce&lt;/p&gt;
&lt;p&gt;TinyMCE is an open source rich text editor. From 7.9.3 until 7.9.4 and from 8.5.1 until 8.9.3, the media plugin creates elements crafted through data-mce-object in the active document before sanitization. Those elements can execute malicious scripts during processing, resulting in stored cross-site scripting for users with the media plugin enabled. This issue is fixed in versions 8.9.3 and 7.9.4.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ubuntu-cve-2026-116675</guid>
    </item>
  </channel>
</rss>
