<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Sat, 07 Nov 2026 19:36:14 +0000</lastBuildDate>
    <item>
      <title>fkie_cve-2026-114271</title>
      <link>https://db.gcve.eu/vuln/fkie_cve-2026-114271</link>
      <description>&lt;p&gt;Authorization Bypass Through User-Controlled Key in the shopping list services in Apache OFBiz 24.09 before 24.09.08 on all platforms allows an authenticated low-privileged user, such as a self-registered ecommerce customer, to modify another party&amp;#39;s shopping list or take ownership of it, and thereby read its contents, via a request to the shopping list update endpoint that supplies the other party&amp;#39;s shopping list ID.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Authorization Bypass Through User-Controlled Key in the shopping list services in Apache OFBiz 24.09 before 24.09.08 on all platforms allows an authenticated low-privileged user, such as a self-registered ecommerce customer, to modify another party&amp;#39;s shopping list or take ownership of it, and thereby read its contents, via a request to the shopping list update endpoint that supplies the other party&amp;#39;s shopping list ID.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/fkie_cve-2026-114271</guid>
    </item>
    <item>
      <title>GHSA-gvf5-x22w-558x</title>
      <link>https://db.gcve.eu/vuln/ghsa-gvf5-x22w-558x</link>
      <description>&lt;p&gt;Authorization Bypass Through User-Controlled Key in the shopping list services in Apache OFBiz 24.09 before 24.09.08 on all platforms allows an authenticated low-privileged user, such as a self-registered ecommerce customer, to modify another party&amp;#39;s shopping list or take ownership of it, and thereby read its contents, via a request to the shopping list update endpoint that supplies the other party&amp;#39;s shopping list ID.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Authorization Bypass Through User-Controlled Key in the shopping list services in Apache OFBiz 24.09 before 24.09.08 on all platforms allows an authenticated low-privileged user, such as a self-registered ecommerce customer, to modify another party&amp;#39;s shopping list or take ownership of it, and thereby read its contents, via a request to the shopping list update endpoint that supplies the other party&amp;#39;s shopping list ID.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ghsa-gvf5-x22w-558x</guid>
    </item>
    <item>
      <title>WID-SEC-W-2026-4357 — Apache OFBiz: Mehrere Schwachstellen</title>
      <link>https://db.gcve.eu/vuln/wid-sec-w-2026-4357</link>
      <description>&lt;p&gt;Ein Angreifer kann mehrere Schwachstellen in Apache OFBiz ausnutzen, um Code auszuführen, Sicherheitsmaßnahmen zu umgehen, Daten offenzulegen, Bestell- und Zahlungsdaten zu manipulieren oder einen DoS auszulösen.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Ein Angreifer kann mehrere Schwachstellen in Apache OFBiz ausnutzen, um Code auszuführen, Sicherheitsmaßnahmen zu umgehen, Daten offenzulegen, Bestell- und Zahlungsdaten zu manipulieren oder einen DoS auszulösen.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/wid-sec-w-2026-4357</guid>
    </item>
  </channel>
</rss>
