<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Thu, 05 Nov 2026 14:52:35 +0000</lastBuildDate>
    <item>
      <title>fkie_cve-2026-111821</title>
      <link>https://db.gcve.eu/vuln/fkie_cve-2026-111821</link>
      <description>&lt;p&gt;Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB.&lt;/p&gt;
&lt;p&gt;A user can create a durable subscription with a clientId and subscription name that have a combined length &amp;gt; 65,535 (while separately being shorter) on a broker using KahaDB which can cause the broker to shutdown and be unrecoverable.&lt;/p&gt;
&lt;p&gt;This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB.&lt;/p&gt;
&lt;p&gt;A user can create a durable subscription with a clientId and subscription name that have a combined length &amp;gt; 65,535 (while separately being shorter) on a broker using KahaDB which can cause the broker to shutdown and be unrecoverable.&lt;/p&gt;
&lt;p&gt;This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/fkie_cve-2026-111821</guid>
    </item>
    <item>
      <title>GHSA-c86r-9hm3-5pcc</title>
      <link>https://db.gcve.eu/vuln/ghsa-c86r-9hm3-5pcc</link>
      <description>&lt;p&gt;Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB.&lt;/p&gt;
&lt;p&gt;A user can create a durable subscription with a clientId and subscription name that have a combined length &amp;gt; 65,535 (while separately being shorter) on a broker using KahaDB which can cause the broker to shutdown and be unrecoverable.&lt;/p&gt;
&lt;p&gt;This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB.&lt;/p&gt;
&lt;p&gt;A user can create a durable subscription with a clientId and subscription name that have a combined length &amp;gt; 65,535 (while separately being shorter) on a broker using KahaDB which can cause the broker to shutdown and be unrecoverable.&lt;/p&gt;
&lt;p&gt;This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ghsa-c86r-9hm3-5pcc</guid>
    </item>
    <item>
      <title>UBUNTU-CVE-2026-111821</title>
      <link>https://db.gcve.eu/vuln/ubuntu-cve-2026-111821</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:Pro:16.04:LTS: activemq, Ubuntu:Pro:18.04:LTS: activemq, Ubuntu:Pro:20.04:LTS: activemq, Ubuntu:Pro:22.04:LTS: activemq, Ubuntu:24.04:LTS: activemq, Ubuntu:26.10: activemq, Ubuntu:26.04:LTS: activemq&lt;/p&gt;
&lt;p&gt;Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB. A user can create a durable subscription with a clientId and subscription name that have a combined length &amp;gt; 65,535 (while separately being shorter) on a broker using KahaDB which can cause the broker to shutdown and be unrecoverable. This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Ubuntu:Pro:16.04:LTS: activemq, Ubuntu:Pro:18.04:LTS: activemq, Ubuntu:Pro:20.04:LTS: activemq, Ubuntu:Pro:22.04:LTS: activemq, Ubuntu:24.04:LTS: activemq, Ubuntu:26.10: activemq, Ubuntu:26.04:LTS: activemq&lt;/p&gt;
&lt;p&gt;Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB. A user can create a durable subscription with a clientId and subscription name that have a combined length &amp;gt; 65,535 (while separately being shorter) on a broker using KahaDB which can cause the broker to shutdown and be unrecoverable. This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ubuntu-cve-2026-111821</guid>
    </item>
  </channel>
</rss>
