<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Fri, 06 Nov 2026 09:19:59 +0000</lastBuildDate>
    <item>
      <title>CLEANSTART-2025-GM10245 — Security fix for GHSA-r9px-m959-cxf4 applied in: gitaly 14-9-3-r0, gitaly-fips 14.9.3-r0</title>
      <link>https://db.gcve.eu/vuln/cleanstart-2025-gm10245</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; CleanStart: gitaly, CleanStart: gitaly-fips&lt;/p&gt;
&lt;p&gt;GHSA-r9px-m959-cxf4 affects multiple packages. This issue is resolved in later releases. See references for individual vulnerability details.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; CleanStart: gitaly, CleanStart: gitaly-fips&lt;/p&gt;
&lt;p&gt;GHSA-r9px-m959-cxf4 affects multiple packages. This issue is resolved in later releases. See references for individual vulnerability details.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/cleanstart-2025-gm10245</guid>
    </item>
    <item>
      <title>CVE-2025-21614 — go-git clients vulnerable to DoS via maliciously crafted Git server replies</title>
      <link>https://db.gcve.eu/vuln/cve-2025-21614</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; go-git&lt;/p&gt;
&lt;p&gt;go-git is a highly extensible git implementation library written in pure Go. A denial of service (DoS) vulnerability was discovered in go-git versions prior to v5.13. This vulnerability allows an attacker to perform denial of service attacks by providing specially crafted responses from a Git server which triggers resource exhaustion in go-git clients. Users running versions of go-git from v4 and above are recommended to upgrade to v5.13 in order to mitigate this vulnerability.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; go-git&lt;/p&gt;
&lt;p&gt;go-git is a highly extensible git implementation library written in pure Go. A denial of service (DoS) vulnerability was discovered in go-git versions prior to v5.13. This vulnerability allows an attacker to perform denial of service attacks by providing specially crafted responses from a Git server which triggers resource exhaustion in go-git clients. Users running versions of go-git from v4 and above are recommended to upgrade to v5.13 in order to mitigate this vulnerability.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/cve-2025-21614</guid>
    </item>
  </channel>
</rss>
