<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Tue, 27 Oct 2026 12:46:41 +0000</lastBuildDate>
    <item>
      <title>fkie_cve-2026-85297</title>
      <link>https://db.gcve.eu/vuln/fkie_cve-2026-85297</link>
      <description>&lt;p&gt;Bucket Squatting in Google Cloud Run MCP versions prior to 1.11.0 on Google Cloud Platform allows an attacker to intercept and access proprietary source code, execute arbitrary code and exfiltrate data.&lt;/p&gt;
&lt;p&gt;Users must upgrade to Cloud Run MCP version 1.11.0 or later.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Bucket Squatting in Google Cloud Run MCP versions prior to 1.11.0 on Google Cloud Platform allows an attacker to intercept and access proprietary source code, execute arbitrary code and exfiltrate data.&lt;/p&gt;
&lt;p&gt;Users must upgrade to Cloud Run MCP version 1.11.0 or later.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/fkie_cve-2026-85297</guid>
    </item>
    <item>
      <title>GHSA-cg86-fr78-hv98</title>
      <link>https://db.gcve.eu/vuln/ghsa-cg86-fr78-hv98</link>
      <description>&lt;p&gt;Bucket Squatting in Google Cloud Run MCP versions prior to 1.11.0 on Google Cloud Platform allows an attacker to intercept and access proprietary source code, execute arbitrary code and exfiltrate data.&lt;/p&gt;
&lt;p&gt;Users must upgrade to Cloud Run MCP version 1.11.0 or later.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Bucket Squatting in Google Cloud Run MCP versions prior to 1.11.0 on Google Cloud Platform allows an attacker to intercept and access proprietary source code, execute arbitrary code and exfiltrate data.&lt;/p&gt;
&lt;p&gt;Users must upgrade to Cloud Run MCP version 1.11.0 or later.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ghsa-cg86-fr78-hv98</guid>
    </item>
  </channel>
</rss>
