<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Fri, 30 Oct 2026 16:15:15 +0000</lastBuildDate>
    <item>
      <title>fkie_cve-2026-45049</title>
      <link>https://db.gcve.eu/vuln/fkie_cve-2026-45049</link>
      <description>&lt;p&gt;Open Access Management (OpenAM) is an access management solution. Prior to 16.1.1, the `Cross-Domain Single Sign-On` (`CDSSO`) servlet allows a logged-in user&amp;#39;s raw OpenAM session token to be POSTed to an attacker-controlled URL. An attacker who induces an authenticated victim to visit a crafted URL can receive the session credential and potentially hijack the session. Deployments must have `CDSSO` enabled, as is common in multi-domain deployments, and exploitation is additionally gated on a non-default configuration being absent. This issue is fixed in version 16.1.1.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Open Access Management (OpenAM) is an access management solution. Prior to 16.1.1, the `Cross-Domain Single Sign-On` (`CDSSO`) servlet allows a logged-in user&amp;#39;s raw OpenAM session token to be POSTed to an attacker-controlled URL. An attacker who induces an authenticated victim to visit a crafted URL can receive the session credential and potentially hijack the session. Deployments must have `CDSSO` enabled, as is common in multi-domain deployments, and exploitation is additionally gated on a non-default configuration being absent. This issue is fixed in version 16.1.1.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/fkie_cve-2026-45049</guid>
    </item>
    <item>
      <title>GHSA-r9pv-5rpp-vm8g — OpenAM Unauthenticated Session Hijacking via Information Exposure in CDCServlet</title>
      <link>https://db.gcve.eu/vuln/ghsa-r9pv-5rpp-vm8g</link>
      <description>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Maven: org.openidentityplatform.openam:openam-federation&lt;/p&gt;
&lt;p&gt;## Summary&lt;/p&gt;
&lt;p&gt;**Description**&lt;/p&gt;
&lt;p&gt;An Information Exposure Through Sent Data (CWE-201) issue in OpenAM&amp;#39;s Cross-Domain Single Sign-On (CDSSO) servlet allows a logged-in user&amp;#39;s raw OpenAM session token to be POSTed to an attacker-controlled URL. This impacts OpenAM Community Edition through version 16.0.6. This issue was patched in version 16.1.1.&lt;/p&gt;
&lt;p&gt;An attacker who can induce a logged-in victim to visit a crafted URL may receive the victim&amp;#39;s session credential, which could enable session hijacking.&lt;/p&gt;
&lt;p&gt;## Impact
OpenAM deployments through version 16.0.6 that have CDSSO enabled are potentially affected. The CDSSO component is commonly enabled in multi-domain deployments. Exploitation requires user interaction — an authenticated user must be induced to visit an attacker-crafted URL — and is further gated on a non-default configuration being absent.&lt;/p&gt;
&lt;p&gt;## Patch
This has been patched in OpenAM Community Edition version 16.1.1. Users are encouraged to update to the latest release.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;&lt;strong&gt;Affected:&lt;/strong&gt; Maven: org.openidentityplatform.openam:openam-federation&lt;/p&gt;
&lt;p&gt;## Summary&lt;/p&gt;
&lt;p&gt;**Description**&lt;/p&gt;
&lt;p&gt;An Information Exposure Through Sent Data (CWE-201) issue in OpenAM&amp;#39;s Cross-Domain Single Sign-On (CDSSO) servlet allows a logged-in user&amp;#39;s raw OpenAM session token to be POSTed to an attacker-controlled URL. This impacts OpenAM Community Edition through version 16.0.6. This issue was patched in version 16.1.1.&lt;/p&gt;
&lt;p&gt;An attacker who can induce a logged-in victim to visit a crafted URL may receive the victim&amp;#39;s session credential, which could enable session hijacking.&lt;/p&gt;
&lt;p&gt;## Impact
OpenAM deployments through version 16.0.6 that have CDSSO enabled are potentially affected. The CDSSO component is commonly enabled in multi-domain deployments. Exploitation requires user interaction — an authenticated user must be induced to visit an attacker-crafted URL — and is further gated on a non-default configuration being absent.&lt;/p&gt;
&lt;p&gt;## Patch
This has been patched in OpenAM Community Edition version 16.1.1. Users are encouraged to update to the latest release.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ghsa-r9pv-5rpp-vm8g</guid>
    </item>
  </channel>
</rss>
