<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Thu, 29 Oct 2026 18:53:20 +0000</lastBuildDate>
    <item>
      <title>certfr-2026-avi-1415 — De multiples vulnérabilités ont été découvertes dans Apache Kafka. Certaines d'entre elles permettent à un attaquant de…</title>
      <link>https://db.gcve.eu/vuln/certfr-2026-avi-1415</link>
      <description>certfr-2026-avi-1415</description>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/certfr-2026-avi-1415</guid>
    </item>
    <item>
      <title>GHSA-mf84-q3cw-6ch9</title>
      <link>https://db.gcve.eu/vuln/ghsa-mf84-q3cw-6ch9</link>
      <description>&lt;p&gt;Apache Kafka Connect has the /connector-plugins/{connector-type}/config/validate endpoint on its REST API to validate connector configurations.
Apache Kafka Connect also support Configuration Providers which enable to hide the values of sensitive configuration and only resolve them at runtime.&lt;/p&gt;
&lt;p&gt;An attacker with access to the validate endpoint can use it to resolve and return plaintext values via any of the configuration providers installed on a Connect worker.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 4.2.2, 4.3.2, 4.4.0 or above, which fix this issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Apache Kafka Connect has the /connector-plugins/{connector-type}/config/validate endpoint on its REST API to validate connector configurations.
Apache Kafka Connect also support Configuration Providers which enable to hide the values of sensitive configuration and only resolve them at runtime.&lt;/p&gt;
&lt;p&gt;An attacker with access to the validate endpoint can use it to resolve and return plaintext values via any of the configuration providers installed on a Connect worker.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 4.2.2, 4.3.2, 4.4.0 or above, which fix this issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ghsa-mf84-q3cw-6ch9</guid>
    </item>
  </channel>
</rss>
