<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<rss xmlns:atom="http://www.w3.org/2005/Atom" xmlns:content="http://purl.org/rss/1.0/modules/content/" version="2.0">
  <channel>
    <title>Most recent entries from all</title>
    <link>https://db.gcve.eu</link>
    <description>Contains only the most 10 recent entries.</description>
    <docs>http://www.rssboard.org/rss-specification</docs>
    <generator>python-feedgen</generator>
    <language>en</language>
    <lastBuildDate>Fri, 06 Nov 2026 23:51:03 +0000</lastBuildDate>
    <item>
      <title>fkie_cve-2026-109856</title>
      <link>https://db.gcve.eu/vuln/fkie_cve-2026-109856</link>
      <description>&lt;p&gt;Direct Request (&amp;#39;Forced Browsing&amp;#39;) to Financial Account services in Apache OFBiz 24.09 before 24.09.08 on all platforms allows an authenticated user with any valid low-privilege account to create, modify, and cancel financial account transactions and balances without appropriate permission via direct requests to the createFinAccount, updateFinAccount, deleteFinAccount, createFinAccountTrans, createFinAccountRole, createFinAccountAuth, setFinAccountTransStatus, and depositWithdrawPayments services.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Direct Request (&amp;#39;Forced Browsing&amp;#39;) to Financial Account services in Apache OFBiz 24.09 before 24.09.08 on all platforms allows an authenticated user with any valid low-privilege account to create, modify, and cancel financial account transactions and balances without appropriate permission via direct requests to the createFinAccount, updateFinAccount, deleteFinAccount, createFinAccountTrans, createFinAccountRole, createFinAccountAuth, setFinAccountTransStatus, and depositWithdrawPayments services.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/fkie_cve-2026-109856</guid>
    </item>
    <item>
      <title>GHSA-7fgq-5mrw-5jrm</title>
      <link>https://db.gcve.eu/vuln/ghsa-7fgq-5mrw-5jrm</link>
      <description>&lt;p&gt;Direct Request (&amp;#39;Forced Browsing&amp;#39;) to Financial Account services in Apache OFBiz 24.09 before 24.09.08 on all platforms allows an authenticated user with any valid low-privilege account to create, modify, and cancel financial account transactions and balances without appropriate permission via direct requests to the createFinAccount, updateFinAccount, deleteFinAccount, createFinAccountTrans, createFinAccountRole, createFinAccountAuth, setFinAccountTransStatus, and depositWithdrawPayments services.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</description>
      <content:encoded>&lt;p&gt;Direct Request (&amp;#39;Forced Browsing&amp;#39;) to Financial Account services in Apache OFBiz 24.09 before 24.09.08 on all platforms allows an authenticated user with any valid low-privilege account to create, modify, and cancel financial account transactions and balances without appropriate permission via direct requests to the createFinAccount, updateFinAccount, deleteFinAccount, createFinAccountTrans, createFinAccountRole, createFinAccountAuth, setFinAccountTransStatus, and depositWithdrawPayments services.&lt;/p&gt;
&lt;p&gt;Users are recommended to upgrade to version 24.09.08, which fixes this issue.&lt;/p&gt;</content:encoded>
      <guid isPermaLink="false">https://db.gcve.eu/vuln/ghsa-7fgq-5mrw-5jrm</guid>
    </item>
  </channel>
</rss>
