<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://db.gcve.eu/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-11-02T07:28:24.644588+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>info@gcve.eu</email>
  </author>
  <link href="https://db.gcve.eu" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://db.gcve.eu/vuln/cve-2026-111497</id>
    <title>CVE-2026-111497 — Out-of-Bounds Write in Google Brotli Decoder</title>
    <updated>2026-11-02T07:28:24.646257+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Google Brotli, Siemens Heliox Dual Port 60kW, Siemens Heliox Flex Pro, Siemens SICHARGE FLEX, Siemens SICHARGE UC, Siemens Sifinity Go, Siemens Sifinity Setup, Siemens VersiCharge AC Series, Siemens VersiCloud, Siemens Cloud Connector Configurator and 9 more</p>
<p>A buffer overflow vulnerability in the Brotli decoder (c/dec/decode.c) in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially execute arbitrary code using a crafted Brotli-compressed stream.</p>
<p>Users need to update any Brotli libraries or binaries between 1.0.3 through 1.2.0 to the latest available version: 1.0.10 or 1.1.1 or 1.2.1.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/cve-2026-111497"/>
  </entry>
</feed>
