<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://db.gcve.eu/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-11-05T07:09:42.474655+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>info@gcve.eu</email>
  </author>
  <link href="https://db.gcve.eu" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://db.gcve.eu/vuln/certfr-2026-avi-1445</id>
    <title>certfr-2026-avi-1445 — De multiples vulnérabilités ont été découvertes dans PostgreSQL. Elles permettent à un attaquant de provoquer une injec…</title>
    <updated>2026-11-05T07:09:42.502906+00:00</updated>
    <content>certfr-2026-avi-1445</content>
    <link href="https://db.gcve.eu/vuln/certfr-2026-avi-1445"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/fkie_cve-2026-120057</id>
    <title>fkie_cve-2026-120057</title>
    <updated>2026-11-05T07:09:42.502948+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>psqlODBC copies the reply to a large-object read (loread) into the application's buffer using the length sent by the server, without comparing it to the buffer size. A server not trusted under current SSL settings, or a man-in-the-middle, can return more bytes than the buffer holds and overwrite adjacent memory in the client process with server-chosen bytes. Fetching any large-object column is sufficient to trigger it. Versions before psqlODBC 18.00.0006 are affected.</p>
      </div>
    </content>
    <link href="https://db.gcve.eu/vuln/fkie_cve-2026-120057"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/ghsa-5wgw-m382-jcv2</id>
    <title>GHSA-5wgw-m382-jcv2</title>
    <updated>2026-11-05T07:09:42.502980+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>psqlODBC copies the reply to a large-object read (loread) into the application's buffer using the length sent by the server, without comparing it to the buffer size. A server not trusted under current SSL settings, or a man-in-the-middle, can return more bytes than the buffer holds and overwrite adjacent memory in the client process with server-chosen bytes. Fetching any large-object column is sufficient to trigger it. Versions before psqlODBC 18.00.0006 are affected.</p>
      </div>
    </content>
    <link href="https://db.gcve.eu/vuln/ghsa-5wgw-m382-jcv2"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/ubuntu-cve-2026-120057</id>
    <title>UBUNTU-CVE-2026-120057</title>
    <updated>2026-11-05T07:09:42.502997+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Ubuntu:16.04:LTS: psqlodbc, Ubuntu:18.04:LTS: psqlodbc, Ubuntu:20.04:LTS: psqlodbc, Ubuntu:22.04:LTS: psqlodbc, Ubuntu:24.04:LTS: psqlodbc, Ubuntu:26.10: psqlodbc, Ubuntu:26.04:LTS: psqlodbc</p>
<p>psqlODBC copies the reply to a large-object read (loread) into the application's buffer using the length sent by the server, without comparing it to the buffer size. A server not trusted under current SSL settings, or a man-in-the-middle, can return more bytes than the buffer holds and overwrite adjacent memory in the client process with server-chosen bytes. Fetching any large-object column is sufficient to trigger it. Versions before psqlODBC 18.00.0006 are affected.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/ubuntu-cve-2026-120057"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/wid-sec-w-2026-4307</id>
    <title>WID-SEC-W-2026-4307 — PostgreSQL ODBC Treiber: Mehrere Schwachstellen ermöglichen Manipulation von Daten</title>
    <updated>2026-11-05T07:09:42.503026+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen im PostgreSQL ODBC Treiber ausnutzen, um Daten zu manipulieren.</p>
      </div>
    </content>
    <link href="https://db.gcve.eu/vuln/wid-sec-w-2026-4307"/>
  </entry>
</feed>
