<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://db.gcve.eu/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-11-07T19:36:14.005447+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>info@gcve.eu</email>
  </author>
  <link href="https://db.gcve.eu" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://db.gcve.eu/vuln/fkie_cve-2026-114271</id>
    <title>fkie_cve-2026-114271</title>
    <updated>2026-11-07T19:36:14.009697+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p>Authorization Bypass Through User-Controlled Key in the shopping list services in Apache OFBiz 24.09 before 24.09.08 on all platforms allows an authenticated low-privileged user, such as a self-registered ecommerce customer, to modify another party's shopping list or take ownership of it, and thereby read its contents, via a request to the shopping list update endpoint that supplies the other party's shopping list ID.</p>
<p>Users are recommended to upgrade to version 24.09.08, which fixes this issue.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/fkie_cve-2026-114271"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/ghsa-gvf5-x22w-558x</id>
    <title>GHSA-gvf5-x22w-558x</title>
    <updated>2026-11-07T19:36:14.009787+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p>Authorization Bypass Through User-Controlled Key in the shopping list services in Apache OFBiz 24.09 before 24.09.08 on all platforms allows an authenticated low-privileged user, such as a self-registered ecommerce customer, to modify another party's shopping list or take ownership of it, and thereby read its contents, via a request to the shopping list update endpoint that supplies the other party's shopping list ID.</p>
<p>Users are recommended to upgrade to version 24.09.08, which fixes this issue.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/ghsa-gvf5-x22w-558x"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/wid-sec-w-2026-4357</id>
    <title>WID-SEC-W-2026-4357 — Apache OFBiz: Mehrere Schwachstellen</title>
    <updated>2026-11-07T19:36:14.009817+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>Ein Angreifer kann mehrere Schwachstellen in Apache OFBiz ausnutzen, um Code auszuführen, Sicherheitsmaßnahmen zu umgehen, Daten offenzulegen, Bestell- und Zahlungsdaten zu manipulieren oder einen DoS auszulösen.</p>
      </div>
    </content>
    <link href="https://db.gcve.eu/vuln/wid-sec-w-2026-4357"/>
  </entry>
</feed>
