<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://db.gcve.eu/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-11-05T15:46:11.873804+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>info@gcve.eu</email>
  </author>
  <link href="https://db.gcve.eu" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://db.gcve.eu/vuln/fkie_cve-2026-111821</id>
    <title>fkie_cve-2026-111821</title>
    <updated>2026-11-05T15:46:11.875645+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p>Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB.</p>
<p>A user can create a durable subscription with a clientId and subscription name that have a combined length &gt; 65,535 (while separately being shorter) on a broker using KahaDB which can cause the broker to shutdown and be unrecoverable.</p>
<p>This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12.</p>
<p>Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/fkie_cve-2026-111821"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/ghsa-c86r-9hm3-5pcc</id>
    <title>GHSA-c86r-9hm3-5pcc</title>
    <updated>2026-11-05T15:46:11.875743+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p>Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB.</p>
<p>A user can create a durable subscription with a clientId and subscription name that have a combined length &gt; 65,535 (while separately being shorter) on a broker using KahaDB which can cause the broker to shutdown and be unrecoverable.</p>
<p>This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12.</p>
<p>Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/ghsa-c86r-9hm3-5pcc"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/ubuntu-cve-2026-111821</id>
    <title>UBUNTU-CVE-2026-111821</title>
    <updated>2026-11-05T15:46:11.875768+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Ubuntu:Pro:16.04:LTS: activemq, Ubuntu:Pro:18.04:LTS: activemq, Ubuntu:Pro:20.04:LTS: activemq, Ubuntu:Pro:22.04:LTS: activemq, Ubuntu:24.04:LTS: activemq, Ubuntu:26.10: activemq, Ubuntu:26.04:LTS: activemq</p>
<p>Improper input validation vulnerability in Apache ActiveMQ, Apache ActiveMQ KahaDB. A user can create a durable subscription with a clientId and subscription name that have a combined length &gt; 65,535 (while separately being shorter) on a broker using KahaDB which can cause the broker to shutdown and be unrecoverable. This issue affects Apache ActiveMQ: from 6.0.0 before 6.3.3, before 5.19.12; Apache ActiveMQ KahaDB: from 6.0.0 before 6.3.3, before 5.19.12. Users are recommended to upgrade to version 6.4.0, 6.3.3 or 5.19.12, which fixes the issue.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/ubuntu-cve-2026-111821"/>
  </entry>
</feed>
