<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://db.gcve.eu/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-30T08:05:51.638712+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>info@gcve.eu</email>
  </author>
  <link href="https://db.gcve.eu" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://db.gcve.eu/vuln/certfr-2026-avi-1413</id>
    <title>certfr-2026-avi-1413 — De multiples vulnérabilités ont été découvertes dans PostgreSQL Anonymizer. Certaines d'entre elles permettent à un att…</title>
    <updated>2026-10-30T08:05:51.652939+00:00</updated>
    <content>certfr-2026-avi-1413</content>
    <link href="https://db.gcve.eu/vuln/certfr-2026-avi-1413"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/ghsa-5wcf-v8v8-f5c4</id>
    <title>GHSA-5wcf-v8v8-f5c4</title>
    <updated>2026-10-30T08:05:51.653033+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>PostgreSQL Anonymizer contains a vulnerability that data-modifying CTEs to bypass the read-only restriction of masked roles. The problem is resolved in PostgreSQL Anonymizer 3.3.0 and later versions</p>
      </div>
    </content>
    <link href="https://db.gcve.eu/vuln/ghsa-5wcf-v8v8-f5c4"/>
  </entry>
</feed>
