<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://db.gcve.eu/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-30T17:18:04.568035+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>info@gcve.eu</email>
  </author>
  <link href="https://db.gcve.eu" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://db.gcve.eu/vuln/brew-aqtinstall-cve-2026-111497</id>
    <title>BREW-aqtinstall-CVE-2026-111497 — Brotli: Out-of-bounds write in the Brotli decoder ("Node2Shell") also affects the PyPI Brotli package</title>
    <updated>2026-10-30T17:18:04.574480+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Homebrew: aqtinstall</p>
<p>A buffer overflow vulnerability in the Brotli decoder (c/dec/decode.c) in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially execute arbitrary code using a crafted Brotli-compressed stream.</p>
<p>Users need to update any Brotli libraries or binaries between 1.0.3 through 1.2.0 to the latest available version: 1.0.10 or 1.1.1 or 1.2.1.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/brew-aqtinstall-cve-2026-111497"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/cve-2026-111497</id>
    <title>CVE-2026-111497 — Out-of-Bounds Write in Google Brotli Decoder</title>
    <updated>2026-10-30T17:18:04.574552+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Google Brotli, Siemens Cloud Connector Configurator, Siemens Common Configurator (CC on IEM), Siemens Common Configurator on Device (CC on Edge), Siemens Data Flow Monitoring, Siemens Databus Configurator, Siemens Edge OPC UA Server Configurator, Siemens Flow Creator Configurator, Siemens Industrial Edge Hub, Siemens Industrial Edge Management Cloud and 1 more</p>
<p>A buffer overflow vulnerability in the Brotli decoder (c/dec/decode.c) in Google Brotli versions 1.0.3 through 1.2.0 on all platforms allows a remote unauthenticated attacker to corrupt adjacent decoder state memory, disclose sensitive memory contents, cause a denial of service, or potentially execute arbitrary code using a crafted Brotli-compressed stream.</p>
<p>Users need to update any Brotli libraries or binaries between 1.0.3 through 1.2.0 to the latest available version: 1.0.10 or 1.1.1 or 1.2.1.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/cve-2026-111497"/>
  </entry>
</feed>
