<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://db.gcve.eu/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-11-06T11:32:41.863181+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>info@gcve.eu</email>
  </author>
  <link href="https://db.gcve.eu" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://db.gcve.eu/vuln/cleanstart-2025-gm10245</id>
    <title>CLEANSTART-2025-GM10245 — Security fix for GHSA-r9px-m959-cxf4 applied in: gitaly 14-9-3-r0, gitaly-fips 14.9.3-r0</title>
    <updated>2026-11-06T11:32:41.864378+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> CleanStart: gitaly, CleanStart: gitaly-fips</p>
<p>GHSA-r9px-m959-cxf4 affects multiple packages. This issue is resolved in later releases. See references for individual vulnerability details.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/cleanstart-2025-gm10245"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/cve-2025-21614</id>
    <title>CVE-2025-21614 — go-git clients vulnerable to DoS via maliciously crafted Git server replies</title>
    <updated>2026-11-06T11:32:41.864466+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> go-git</p>
<p>go-git is a highly extensible git implementation library written in pure Go. A denial of service (DoS) vulnerability was discovered in go-git versions prior to v5.13. This vulnerability allows an attacker to perform denial of service attacks by providing specially crafted responses from a Git server which triggers resource exhaustion in go-git clients. Users running versions of go-git from v4 and above are recommended to upgrade to v5.13 in order to mitigate this vulnerability.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/cve-2025-21614"/>
  </entry>
</feed>
