<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://db.gcve.eu/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-11-05T14:11:54.404322+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>info@gcve.eu</email>
  </author>
  <link href="https://db.gcve.eu" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://db.gcve.eu/vuln/certfr-2026-avi-1445</id>
    <title>certfr-2026-avi-1445 — De multiples vulnérabilités ont été découvertes dans PostgreSQL. Elles permettent à un attaquant de provoquer une injec…</title>
    <updated>2026-11-05T14:11:54.406627+00:00</updated>
    <content>certfr-2026-avi-1445</content>
    <link href="https://db.gcve.eu/vuln/certfr-2026-avi-1445"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/fkie_cve-2026-120067</id>
    <title>fkie_cve-2026-120067</title>
    <updated>2026-11-05T14:11:54.406669+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>For updatable cursors, which are enabled by default, psqlODBC adds hidden ctid and, for tables with OIDs, oid columns to the query. It copies each value into a 32-byte stack buffer using the length the server sent, without checking it against the buffer size, so a value of 32 bytes or more writes past the buffer. A server not trusted under current SSL settings can send such a value. So can any database user who can create a view with its own column named ctid that the application reads with an updatable cursor. Builds with _FORTIFY_SOURCE abort; other builds overwrite adjacent stack memory. Versions before psqlODBC 18.00.0006 are affected.</p>
      </div>
    </content>
    <link href="https://db.gcve.eu/vuln/fkie_cve-2026-120067"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/ghsa-pwrw-wjmg-cx9r</id>
    <title>GHSA-pwrw-wjmg-cx9r</title>
    <updated>2026-11-05T14:11:54.406703+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>For updatable cursors, which are enabled by default, psqlODBC adds hidden ctid and, for tables with OIDs, oid columns to the query. It copies each value into a 32-byte stack buffer using the length the server sent, without checking it against the buffer size, so a value of 32 bytes or more writes past the buffer. A server not trusted under current SSL settings can send such a value. So can any database user who can create a view with its own column named ctid that the application reads with an updatable cursor. Builds with _FORTIFY_SOURCE abort; other builds overwrite adjacent stack memory. Versions before psqlODBC 18.00.0006 are affected.</p>
      </div>
    </content>
    <link href="https://db.gcve.eu/vuln/ghsa-pwrw-wjmg-cx9r"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/ubuntu-cve-2026-120067</id>
    <title>UBUNTU-CVE-2026-120067</title>
    <updated>2026-11-05T14:11:54.406721+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p><strong>Affected:</strong> Ubuntu:16.04:LTS: psqlodbc, Ubuntu:18.04:LTS: psqlodbc, Ubuntu:20.04:LTS: psqlodbc, Ubuntu:22.04:LTS: psqlodbc, Ubuntu:24.04:LTS: psqlodbc, Ubuntu:26.10: psqlodbc, Ubuntu:26.04:LTS: psqlodbc</p>
<p>For updatable cursors, which are enabled by default, psqlODBC adds hidden ctid and, for tables with OIDs, oid columns to the query. It copies each value into a 32-byte stack buffer using the length the server sent, without checking it against the buffer size, so a value of 32 bytes or more writes past the buffer. A server not trusted under current SSL settings can send such a value. So can any database user who can create a view with its own column named ctid that the application reads with an updatable cursor. Builds with _FORTIFY_SOURCE abort; other builds overwrite adjacent stack memory. Versions before psqlODBC 18.00.0006 are affected.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/ubuntu-cve-2026-120067"/>
  </entry>
</feed>
