<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://db.gcve.eu/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-10-29T17:20:13.099164+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>info@gcve.eu</email>
  </author>
  <link href="https://db.gcve.eu" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://db.gcve.eu/vuln/certfr-2026-avi-1165</id>
    <title>certfr-2026-avi-1165 — De multiples vulnérabilités ont été découvertes dans les produits IBM. Certaines d'entre elles permettent à un attaquan…</title>
    <updated>2026-10-29T17:20:13.102610+00:00</updated>
    <content>certfr-2026-avi-1165</content>
    <link href="https://db.gcve.eu/vuln/certfr-2026-avi-1165"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/cnvd-2026-36567</id>
    <title>cnvd-2026-36567</title>
    <updated>2026-10-29T17:20:13.102699+00:00</updated>
    <content>cnvd-2026-36567</content>
    <link href="https://db.gcve.eu/vuln/cnvd-2026-36567"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/fkie_cve-2026-10571</id>
    <title>fkie_cve-2026-10571</title>
    <updated>2026-10-29T17:20:13.102724+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 is affected by a denial of service caused by insecure deserialization. A low-privileged, administrative user could exploit this vulnerability to consume system resources when the restConnector-2.0 feature is enabled.</p>
      </div>
    </content>
    <link href="https://db.gcve.eu/vuln/fkie_cve-2026-10571"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/ghsa-fcg5-434v-xp4q</id>
    <title>GHSA-fcg5-434v-xp4q</title>
    <updated>2026-10-29T17:20:13.102767+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml">
        <p>IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.8 is affected by a denial of service caused by insecure deserialization. A low-privileged, administrative user could exploit this vulnerability to consume system resources when the restConnector-2.0 feature is enabled.</p>
      </div>
    </content>
    <link href="https://db.gcve.eu/vuln/ghsa-fcg5-434v-xp4q"/>
  </entry>
</feed>
