<?xml version='1.0' encoding='UTF-8'?>
<?xml-stylesheet href="/static/style.xsl" type="text/xsl"?>
<feed xmlns="http://www.w3.org/2005/Atom" xml:lang="en">
  <id>https://db.gcve.eu/rss/recent/all/10</id>
  <title>Most recent entries from all</title>
  <updated>2026-11-05T01:53:44.528380+00:00</updated>
  <author>
    <name>Vulnerability-Lookup</name>
    <email>info@gcve.eu</email>
  </author>
  <link href="https://db.gcve.eu" rel="alternate"/>
  <generator uri="https://lkiesow.github.io/python-feedgen" version="1.0.0">python-feedgen</generator>
  <subtitle>Contains only the most 10 recent entries.</subtitle>
  <entry>
    <id>https://db.gcve.eu/vuln/certfr-2026-avi-1448</id>
    <title>certfr-2026-avi-1448 — De multiples vulnérabilités ont été découvertes dans Apache Zookeeper. Elles permettent à un attaquant de provoquer un…</title>
    <updated>2026-11-05T01:53:44.558241+00:00</updated>
    <content>certfr-2026-avi-1448</content>
    <link href="https://db.gcve.eu/vuln/certfr-2026-avi-1448"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/fkie_cve-2026-100300</id>
    <title>fkie_cve-2026-100300</title>
    <updated>2026-11-05T01:53:44.558298+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p>Improper handling of exceptional conditions in the quota subsystem of Apache ZooKeeper allows an attacker able to write under the /zookeeper/quota subtree — unauthenticated on default deployments, where that subtree is world-writable — to crash the server's critical request-processing thread and render the on-disk data directory permanently unbootable.</p>
<p>This issue affects Apache ZooKeeper up to and including 3.9.6. Users are recommended to upgrade to version 3.8.8 or 3.9.7, which fixes the issue.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/fkie_cve-2026-100300"/>
  </entry>
  <entry>
    <id>https://db.gcve.eu/vuln/ghsa-7xqw-mw2f-8c7x</id>
    <title>GHSA-7xqw-mw2f-8c7x</title>
    <updated>2026-11-05T01:53:44.558344+00:00</updated>
    <content type="xhtml">
      <div xmlns="http://www.w3.org/1999/xhtml"><p>Improper handling of exceptional conditions in the quota subsystem of Apache ZooKeeper allows an attacker able to write under the /zookeeper/quota subtree — unauthenticated on default deployments, where that subtree is world-writable — to crash the server's critical request-processing thread and render the on-disk data directory permanently unbootable.</p>
<p>This issue affects Apache ZooKeeper up to and including 3.9.6. Users are recommended to upgrade to version 3.8.8 or 3.9.7, which fixes the issue.</p></div>
    </content>
    <link href="https://db.gcve.eu/vuln/ghsa-7xqw-mw2f-8c7x"/>
  </entry>
</feed>
