{"metadata": {"vulnerability": "cve-2025-1504", "count": 15, "kinds": {"milestone": 4, "sighting": 2, "kev": 0, "other": 9}}, "data": [{"timestamp": "2025-02-20T18:35:41.066Z", "date_only": false, "value": "2025-02-20T18:35:41.066Z", "kind": "milestone", "label": "Reserved", "source": "cvelistv5", "record": "cve-2025-1504", "field": "cveMetadata.dateReserved"}, {"timestamp": "2025-03-07T00:00:00Z", "date_only": false, "value": "2025-03-07T00:00:00.000Z", "kind": "other", "label": "Time", "source": "cvelistv5 / Wordfence", "record": "cve-2025-1504", "field": "containers.cna.timeline.0.time"}, {"timestamp": "2025-03-08T02:24:03.840Z", "date_only": false, "value": "2025-03-08T02:24:03.840Z", "kind": "milestone", "label": "Published", "source": "cvelistv5", "record": "cve-2025-1504", "field": "cveMetadata.datePublished"}, {"timestamp": "2025-03-08T02:35:25Z", "date_only": false, "value": "2025-03-08T02:35:25.000000Z", "kind": "sighting", "label": "Seen", "source": "https://t.me/DarkWebInformer_CVEAlerts/6914", "record": "CVE-2025-1504", "field": "creation_timestamp", "uuid": "4ea0340d-d8ad-4a85-9a58-8144899a328d", "content": "\ud83d\udd17 DarkWebInformer.com - Cyber Threat Intelligence\n\ud83d\udccc CVE ID: CVE-2025-1504\n\ud83d\udd25 CVSS Score: 4.3 (cvssV3_1, Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N)\n\ud83d\udd39 Description: The Post Lockdown plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 4.0.2 via the 'pl_autocomplete' AJAX action due to insufficient restrictions on which posts can be included. This makes it possible for authenticated attackers, with Subscriber-level access and above, to extract data from password protected, private, or draft posts that they should not have access to.\n\ud83d\udccf Published: 2025-03-08T02:24:03.840Z\n\ud83d\udccf Modified: 2025-03-08T02:24:03.840Z\n\ud83d\udd17 References:\n1. https://www.wordfence.com/threat-intel/vulnerabilities/id/447cef6f-fa2e-4087-946d-6e0214830ea9?source=cve\n2. https://wordpress.org/plugins/post-lockdown/", "url": "https://t.me/DarkWebInformer_CVEAlerts/6914"}, {"timestamp": "2025-03-08T03:15:37Z", "date_only": false, "value": "2025-03-08T03:15:37Z", "kind": "other", "label": "Nvd published at", "source": "github \u00b7 GHSA-5Q65-HQ89-VXJ6", "record": "GHSA-5Q65-HQ89-VXJ6", "field": "database_specific.nvd_published_at"}, {"timestamp": "2025-03-08T03:15:37.393Z", "date_only": false, "value": "2025-03-08T03:15:37.393", "kind": "milestone", "label": "Published", "source": "fkie_nvd \u00b7 FKIE_CVE-2025-1504", "record": "FKIE_CVE-2025-1504", "field": "published"}, {"timestamp": "2025-03-08T03:30:50Z", "date_only": false, "value": "2025-03-08T03:30:50Z", "kind": "milestone", "label": "Published", "source": "github \u00b7 GHSA-5Q65-HQ89-VXJ6", "record": "GHSA-5Q65-HQ89-VXJ6", "field": "published"}, {"timestamp": "2025-03-08T06:49:35Z", "date_only": false, "value": "2025-03-08T06:49:35.000000Z", "kind": "sighting", "label": "Seen", "source": "https://t.me/cvedetector/19876", "record": "CVE-2025-1504", "field": "creation_timestamp", "uuid": "7fa2dde5-96be-480a-9045-361635101be2", "content": "{\n  \"Source\": \"CVE FEED\",\n  \"Title\": \"CVE-2025-1504 - WordPress Post Lockdown Plugin Information Exposure Vulnerability\", \n  \"Content\": \"CVE ID : CVE-2025-1504 \nPublished : March 8, 2025, 3:15 a.m. | 2\u00a0hours, 19\u00a0minutes ago \nDescription : The Post Lockdown plugin for WordPress is vulnerable to Information Exposure in all versions up to, and including, 4.0.2 via the 'pl_autocomplete' AJAX action due to insufficient restrictions on which posts can be included. This makes it possible for authenticated attackers, with Subscriber-level access and above, to extract data from password protected, private, or draft posts that they should not have access to. \nSeverity: 4.3 | MEDIUM \nVisit the link for more details, such as CVSS details, affected products, timeline, and more...\",\n  \"Detection Date\": \"08 Mar 2025\",\n  \"Type\": \"Vulnerability\"\n}\n\ud83d\udd39 t.me/cvedetector \ud83d\udd39", "url": "https://t.me/cvedetector/19876"}, {"timestamp": "2025-03-10T16:02:54.272Z", "date_only": false, "value": "2025-03-10T16:02:54.272275Z", "kind": "other", "label": "Recorded", "source": "cvelistv5 / CISA-ADP", "record": "cve-2025-1504", "field": "containers.adp.0.metrics.0.other.content.timestamp"}, {"timestamp": "2025-03-10T16:02:54.272Z", "date_only": false, "value": "2025-03-10T16:02:54.272275Z", "kind": "other", "label": "Recorded", "source": "fkie_nvd \u00b7 FKIE_CVE-2025-1504", "record": "FKIE_CVE-2025-1504", "field": "metrics.ssvcV203.0.ssvcData.timestamp"}, {"timestamp": "2025-03-10T16:03:01.730Z", "date_only": false, "value": "2025-03-10T16:03:01.730Z", "kind": "other", "label": "Updated", "source": "cvelistv5 / CISA-ADP", "record": "cve-2025-1504", "field": "containers.adp.0.providerMetadata.dateUpdated"}, {"timestamp": "2026-04-08T16:49:23.294Z", "date_only": false, "value": "2026-04-08T16:49:23.294Z", "kind": "other", "label": "Updated", "source": "cvelistv5", "record": "cve-2025-1504", "field": "cveMetadata.dateUpdated"}, {"timestamp": "2026-04-08T16:49:23.294Z", "date_only": false, "value": "2026-04-08T16:49:23.294Z", "kind": "other", "label": "Updated", "source": "cvelistv5 / Wordfence", "record": "cve-2025-1504", "field": "containers.cna.providerMetadata.dateUpdated"}, {"timestamp": "2026-04-08T18:33:51Z", "date_only": false, "value": "2026-04-08T18:33:51Z", "kind": "other", "label": "Updated", "source": "github \u00b7 GHSA-5Q65-HQ89-VXJ6", "record": "GHSA-5Q65-HQ89-VXJ6", "field": "modified"}, {"timestamp": "2026-06-17T08:39:16.287Z", "date_only": false, "value": "2026-06-17T08:39:16.287", "kind": "other", "label": "Updated", "source": "fkie_nvd \u00b7 FKIE_CVE-2025-1504", "record": "FKIE_CVE-2025-1504", "field": "lastModified"}]}
