{"metadata": {"vulnerability": "CVE-2025-46813", "count": 12, "kinds": {"milestone": 3, "sighting": 3, "kev": 0, "other": 6}}, "data": [{"timestamp": "2025-04-30T19:41:58.133Z", "date_only": false, "value": "2025-04-30T19:41:58.133Z", "kind": "milestone", "label": "Reserved", "source": "cvelistv5", "record": "CVE-2025-46813", "field": "cveMetadata.dateReserved"}, {"timestamp": "2025-05-05T20:03:46.289Z", "date_only": false, "value": "2025-05-05T20:03:46.289Z", "kind": "milestone", "label": "Published", "source": "cvelistv5", "record": "CVE-2025-46813", "field": "cveMetadata.datePublished"}, {"timestamp": "2025-05-05T20:03:46.289Z", "date_only": false, "value": "2025-05-05T20:03:46.289Z", "kind": "other", "label": "Updated", "source": "cvelistv5 / GitHub_M", "record": "CVE-2025-46813", "field": "containers.cna.providerMetadata.dateUpdated"}, {"timestamp": "2025-05-05T20:15:21.753Z", "date_only": false, "value": "2025-05-05T20:15:21.753", "kind": "milestone", "label": "Published", "source": "fkie_nvd \u00b7 FKIE_CVE-2025-46813", "record": "FKIE_CVE-2025-46813", "field": "published"}, {"timestamp": "2025-05-05T20:20:07Z", "date_only": false, "value": "2025-05-05T20:20:07.000000Z", "kind": "sighting", "label": "Seen", "source": "https://t.me/DarkWebInformer_CVEAlerts/14982", "record": "CVE-2025-46813", "field": "creation_timestamp", "uuid": "dfbac995-7060-47a6-8991-1e4789f0f836", "content": "\ud83d\udd17 DarkWebInformer.com - Cyber Threat Intelligence\n\ud83d\udccc CVE ID: CVE-2025-46813\n\ud83d\udd25 CVSS Score: 5.8 (cvssV3_1, Vector: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:L/I:N/A:N)\n\ud83d\udd39 Description: Discourse is an open-source community platform. A data leak vulnerability affects sites deployed between commits 10df7fdee060d44accdee7679d66d778d1136510 and 82d84af6b0efbd9fa2aeec3e91ce7be1a768511b. On login-required sites, the leak meant that some content on the site's homepage could be visible to unauthenticated users. Only login-required sites that got deployed during this timeframe are affected, roughly between April 30 2025 noon EDT and May 2 2025, noon EDT. Sites on the stable branch are unaffected. Private content on an instance's homepage could be visible to unauthenticated users on login-required sites. Versions of 3.5.0.beta4 after commit 82d84af6b0efbd9fa2aeec3e91ce7be1a768511b are not vulnerable to the issue. No workarounds are available. Sites must upgrade to a non-vulnerable version of Discourse.\n\ud83d\udccf Published: 2025-05-05T20:03:46.289Z\n\ud83d\udccf Modified: 2025-05-05T20:03:46.289Z\n\ud83d\udd17 References:\n1. https://github.com/discourse/discourse/security/advisories/GHSA-v3h7-c287-pfg9\n2. https://github.com/discourse/discourse/commit/10df7fdee060d44accdee7679d66d778d1136510\n3. https://github.com/discourse/discourse/commit/82d84af6b0efbd9fa2aeec3e91ce7be1a768511b", "url": "https://t.me/DarkWebInformer_CVEAlerts/14982"}, {"timestamp": "2025-05-06T00:15:19Z", "date_only": false, "value": "2025-05-06T00:15:19.000000Z", "kind": "sighting", "label": "Seen", "source": "https://t.me/cvedetector/24506", "record": "CVE-2025-46813", "field": "creation_timestamp", "uuid": "cccfa824-c14b-4f7e-b3f8-e592575b5b3d", "content": "{\n  \"Source\": \"CVE FEED\",\n  \"Title\": \"CVE-2025-46813 - Discourse Data Leak Vulnerability\", \n  \"Content\": \"CVE ID : CVE-2025-46813 \nPublished : May 5, 2025, 8:15 p.m. | 1\u00a0hour, 25\u00a0minutes ago \nDescription : Discourse is an open-source community platform. A data leak vulnerability affects sites deployed between commits 10df7fdee060d44accdee7679d66d778d1136510 and 82d84af6b0efbd9fa2aeec3e91ce7be1a768511b. On login-required sites, the leak meant that some content on the site's homepage could be visible to unauthenticated users. Only login-required sites that got deployed during this timeframe are affected, roughly between April 30 2025 noon EDT and May 2 2025, noon EDT. Sites on the stable branch are unaffected. Private content on an instance's homepage could be visible to unauthenticated users on login-required sites. Versions of 3.5.0.beta4 after commit 82d84af6b0efbd9fa2aeec3e91ce7be1a768511b are not vulnerable to the issue. No workarounds are available. Sites must upgrade to a non-vulnerable version of Discourse. \nSeverity: 5.8 | MEDIUM \nVisit the link for more details, such as CVSS details, affected products, timeline, and more...\",\n  \"Detection Date\": \"05 May 2025\",\n  \"Type\": \"Vulnerability\"\n}\n\ud83d\udd39 t.me/cvedetector \ud83d\udd39", "url": "https://t.me/cvedetector/24506"}, {"timestamp": "2025-05-06T00:21:58.126Z", "date_only": false, "value": "2025-05-06T00:21:58.126518Z", "kind": "sighting", "label": "Seen", "source": "https://bsky.app/profile/cve.skyfleet.blue/post/3lohmhasw7j2w", "record": "CVE-2025-46813", "field": "creation_timestamp", "uuid": "a81d3e0c-2f8a-4af9-ad4f-56f665d248d2", "url": "https://bsky.app/profile/cve.skyfleet.blue/post/3lohmhasw7j2w"}, {"timestamp": "2025-05-06T13:44:37.711Z", "date_only": false, "value": "2025-05-06T13:44:37.711180Z", "kind": "other", "label": "Recorded", "source": "cvelistv5 / CISA-ADP", "record": "CVE-2025-46813", "field": "containers.adp.0.metrics.0.other.content.timestamp"}, {"timestamp": "2025-05-06T13:44:37.711Z", "date_only": false, "value": "2025-05-06T13:44:37.711180Z", "kind": "other", "label": "Recorded", "source": "fkie_nvd \u00b7 FKIE_CVE-2025-46813", "record": "FKIE_CVE-2025-46813", "field": "metrics.ssvcV203.0.ssvcData.timestamp"}, {"timestamp": "2025-05-06T13:44:48.303Z", "date_only": false, "value": "2025-05-06T13:44:48.303Z", "kind": "other", "label": "Updated", "source": "cvelistv5", "record": "CVE-2025-46813", "field": "cveMetadata.dateUpdated"}, {"timestamp": "2025-05-06T13:44:48.303Z", "date_only": false, "value": "2025-05-06T13:44:48.303Z", "kind": "other", "label": "Updated", "source": "cvelistv5 / CISA-ADP", "record": "CVE-2025-46813", "field": "containers.adp.0.providerMetadata.dateUpdated"}, {"timestamp": "2026-06-17T09:26:58.560Z", "date_only": false, "value": "2026-06-17T09:26:58.560", "kind": "other", "label": "Updated", "source": "fkie_nvd \u00b7 FKIE_CVE-2025-46813", "record": "FKIE_CVE-2025-46813", "field": "lastModified"}]}
